How to use pip command to Python3.x instead of Python2.7?

First of all, pip is made for Python2.x and pip3 is made for Python3.x. Thus you need to select wisely which version of module you are installing.

Installing through pip3 Python3.x

Installing through pip for Python2.x

You must set new password first time you login to mysql else it would through following erros.

How to set up your password for the first time?