Replicating claims as headers is deprecated and will removed from v4.0.

Replicating claims as headers is deprecated and will removed from v4.0. Please manually set the header if you need it replicated.

When you using Laravel 5.5 and if you will do update “composer update” then shows this type of error because you will update composer show that time your composer dependencies automatic update. So, It means you will be downgrade which commands below-
Solution-

“composer require lcobucci/jwt=3.3.3”

Ajay K
Follow me