- Conclusion: don’t install laravel/framework v5.7.9
- cviebrock/eloquent-sluggable 4.8.x-dev requires illuminate/config ~5.8.0 -> satisfiable by illuminate/config[5.8.x-dev
>composer require cviebrock/eloquent-sluggable
Using version ~2.0 for cviebrock/eloquent-sluggable
./composer.json has been updated
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.
Depending on your version of Laravel, you should install a different version of the package. NOTE: As of version 6.0, the package’s version should match the Laravel version. Older versions of Laravel can use older versions of the package, although they are no longer supported or maintained.
|Laravel Version||Package Version|
Try:- composer require cviebrock/eloquent-sluggable:3.0.0-alpha
Try:- composer require cviebrock/eloquent-sluggable:3.0.*