Waiting for remote response before bootstrap in windows

rajeshkumar created the topic: Waiting for remote response before bootstrap in windows

When i bootstrap windows node, i get following error..
[code language=”css”]
knife bootstrap windows winrm uvo1eak9a5geec05f7z.vm.cld.sr –winrm-user administrator –winrm-password ‘Rx4m7W4PQu’ –node-name firefox_win –run-list ‘recipe[snc_firefox]’

Waiting for remote response before bootstrap./opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/session.rb:48: warning: epoll is not supported on this platform
/opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/server.rb:45: warning: epoll is not supported on this platform
../opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/session.rb:48: warning: epoll is not supported on this platform
/opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/server.rb:45: warning: epoll is not supported on this platform
../opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/session.rb:48: warning: epoll is not supported on this platform
/opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/server.rb:45: warning: epoll is not supported on this platform
../opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/session.rb:48: warning: epoll is not supported on this platform
/opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/server.rb:45: warning: epoll is not supported on this platform
../opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/session.rb:48: warning: epoll is not supported on this platform
/opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/server.rb:45: warning: epoll is not supported on this platform
../opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/session.rb:48: warning: epoll is not supported on this platform
/opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/server.rb:45: warning: epoll is not supported on this platform
../opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/session.rb:48: warning: epoll is not supported on this platform
/opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/server.rb:45: warning: epoll is not supported on this platform
../opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/session.rb:48: warning: epoll is not supported on this platform
/opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/server.rb:45: warning: epoll is not supported on this platform
../opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/session.rb:48: warning: epoll is not supported on this platform
/opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/server.rb:45: warning: epoll is not supported on this platform
../opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/session.rb:48: warning: epoll is not supported on this platform
/opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/server.rb:45: warning: epoll is not supported on this platform
../opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/session.rb:48: warning: epoll is not supported on this platform
/opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/server.rb:45: warning: epoll is not supported on this platform
../opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/session.rb:48: warning: epoll is not supported on this platform
/opt/chefdk/embedded/lib/ruby/gems/2.1.0/gems/em-winrm-0.7.0/lib/em-winrm/server.rb:45: warning: epoll is not supported on this platform
ERROR: No response received from remote node after 1.98 minutes, giving up.
ERROR: WinRM::WinRMAuthorizationError: WinRM::WinRMAuthorizationError

[/code]

Regards,
Rajesh Kumar
Twitt me @ twitter.com/RajeshKumarIn