Throw new Error(‘npm.load() required’)

rajeshkumar created the topic: throw new Error(‘npm.load() required’)

Error:

C:\Program Files\nodejs\node_modules\npm\lib\npm.js:37
throw new Error(‘npm.load() required’)
^
Error: npm.load() required
at Object.npm.config.get (C:\Program Files\nodejs\node_modules\npm\lib\npm.js:37:11)
at exit (C:\Program Files\nodejs\node_modules\npm\lib\utils\error-handler.js:49:27)
at process.errorHandler (C:\Program Files\nodejs\node_modules\npm\lib\utils\error-handler.js:314:3)
at process.EventEmitter.emit (events.js:95:17)
at process._fatalException (node.js:272:26)
Build step ‘Execute Windows batch command’ marked build as failure

Regards,
Rajesh Kumar
Twitt me @ twitter.com/RajeshKumarIn